1. Custom COOP maps have been updated please download the latest update here

  2. Custom COOP stuck on the finale? Try a vote map change with !votefmc

Dismiss Notice

Don't forget to connect your Steam account to your forum profile. Click here to do this now or click your name in the right-top corner and choose 'External Accounts'.

Quest bug

Discussion in '[L4D2] Points Reloaded' started by Lapin1296, May 21, 2016.

  1. Lapin1296

    Lapin1296 MG Donor

    Hello, i finished david quest and i dont receive the buff Artisan. I dont find it in the box and not even in my inventory.
     
  2. Hey lapin, I might be able to help you there... just a few questions

    1. if you have finished david's last quest, have you gone over to the quest radio (use !cp, then missions, then 1 to get to radio this way) and checked the completed missions. and then confirmed that you have completed it?
    2. once you have confirmed that the mission is complete. on any 1 campaign that contains the quest boxes (marked in green) have you gone over to one (pressed e and then 2) to obtain the artisan buff?

    I would suggest including screenshots of your quest so that I might be able to know whats going on easier. thanks! :)
     
  3. Lapin1296

    Lapin1296 MG Donor

    My friend told me, there're 3 quests, the third one give Artisan, but I only have 2 quests done, 2 of 2.
     
  4. I see, are you able to give me the screenshots of the third quest in progress? in !cp, click on missions then active missions. also feel free to give me screenshots if you have any other quests in progress in active missions.
     
  5. UPDATE: There is currently a bug associated with some particular quests (not all quests have this bug I believe) I was talking to EdwardMarlus in Custom COOP this morning about it. [BUG (not a minor one)]

    Situation: according to what EdwardMarlus says, apparently for some reason while you have the prerequesites of a quest complete, you don't have the items in your quest inventory. You also cannot pick up the quest items required for your quests. Therefore, going to the radio through !cp, then missions, then browse missions then finish missions wont work, as when you click on finish missions there is no quest missions that are done.

    here is the screenshots of EdwardMarlus, prerequisites for all quests in progress

    Quest Prerequisites
    http://images.akamai.steamuserconten...C5B4CAE798732/
    http://images.akamai.steamuserconten...0CE379BF4F9F6/
    http://images.akamai.steamuserconten...6E3C30A976170/
    http://images.akamai.steamuserconten...850B4BE37490D/
    http://images.akamai.steamuserconten...1CB301BAA29AF/
    http://images.akamai.steamuserconten...7C4153955FB58/
    http://images.akamai.steamuserconten...8E6FB50787F03/
    http://images.akamai.steamuserconten...03D5FF20687F0/

    Active Missions
    http://images.akamai.steamuserconten...306881CDAA724/

    The Talk with him that I had (In Console) that confirms this
    http://images.akamai.steamuserconten...04A83662EAB56/

    A talk with »SoD« XeroX [ΞØP] in steam chat about Looking for power 1 (Confirmed to not be affected by the bug)
    [Zero] timkit [â„¢Ûž]: btw xero
    [Zero] timkit [â„¢Ûž]: that reminds me
    [Zero] timkit [â„¢Ûž]: is the quest with your mutated blood samples working?
    »SoD« XeroX [ΞØP]: ye
    »SoD« XeroX [ΞØP]: part 1 worked
    »SoD« XeroX [ΞØP]: completl
    »SoD« XeroX [ΞØP]: got rewards and all
    [Zero] timkit [â„¢Ûž]: good
    [Zero] timkit [â„¢Ûž]: is it of the looking for power 1 quest that you completed?
    »SoD« XeroX [ΞØP]: ye


     
  6. Biscuitera

    Biscuitera Guest

    Well, I had some trouble with those quests that you couldn't confirm/finish even if objectives have been marked as done.
    And the solution was to delete the buggy quest such as Join Forces, Hunting (for this one, I had to delete all my SI heads for exemple) and the Golden Necklace quest for me, and restart it from the beginning.
    And it worked fine.
    This issue may appear when quests are updated or due to inactivity for several (+2~6) months of the player (not sure for this one, but proof is my own experience 😁.

    Hope this could help some people.
    For Lapin's case, it seems that the David's third quest have been removed with Darwin Labs II too, i think, (correct me if I'm wrong), which make them not available at this moment :/

    NB: Sorry, I can't illustrate this reply with screenshots coz' I'm on my phone. 😁
     

  7. I see about that. thanks man, will let Edward know.

    That unfortunately sucks with the third set of quest (RIP Artisan buff + Vending Machine). I have happened to complete it before though (I completed it back then I was a low level player in ASIA COOP). Screenshots of the third quest of david is down below!

    Also as with the bug of being unable to do any new missions from radio. (I have yet to do apocapolitics) I have completed all quests so far other than the one i've mentioned above and the bugged ones from the past.

    http://images.akamai.steamuserconten...5A24CE84A8272/
    http://images.akamai.steamuserconten...763F7AFCCA952/
    http://images.akamai.steamuserconten...18AA63B74E7E7/
    http://images.akamai.steamuserconten...80C05EE46F5EC/
     
  8. raz

    raz Head Administrator Staff Member

    Apocapolitics has been bugged for as long as I can remember, I've had it active since the day I was able to take it, a looooooooooooong time ago, and it's still bugged from then.
     
  9. Lapin1296

    Lapin1296 MG Donor

    Razor , can you send me artisan buff? if i cant do the quest. I need some pills!! :)
     

  10. hey lapin, just thought if I would ask if you are still having problems with doing the third quest of david's?

    Here are screenshots of the third quest if you need it :) (MadnessKiller [я.ω] now has a problem with this quest and Iwas steam chatting him this, earlier)

    [Zero] timkit [â„¢Ûž]: http://images.akamai.steamuserconte...719/5EAE954522A545E45C901267E6AAFF1C6AB30524/
    [Zero] timkit [â„¢Ûž]: http://images.akamai.steamuserconte...700/4C2499BB0A1719011F84D35AF6856B99E198DFA6/
    [Zero] timkit [â„¢Ûž]: http://images.akamai.steamuserconte...285/9816D501E5B736875864857D4817509C77EA7478/
    [Zero] timkit [â„¢Ûž]: http://images.akamai.steamuserconte...285/695808668D96A836DFD8ACCBD326E05A034097D9/
    [Zero] timkit [â„¢Ûž]: http://images.akamai.steamuserconte...961/6733734CECB342DEADC1DF45BBE76E8764E1295A/
    [Zero] timkit [â„¢Ûž]: http://images.akamai.steamuserconte...420/1903BC35C647F221D0A6D3DAEFF38ED907969AFE/
    [Zero] timkit [â„¢Ûž]: http://images.akamai.steamuserconte...154/6693C55C388D432DD73299E76ABE839BBE85B370/
    [Zero] timkit [â„¢Ûž]: http://images.akamai.steamuserconte...719/5EAE954522A545E45C901267E6AAFF1C6AB30524/
     

Share This Page